設定中、、、

openCVのインストール時に、そういえば警告が出まくっていた。

よくよく調べたら、cmake時に問題があったようだ。

libffi、glib2.0、gtk+など足りなかったライブラリをダウンロード。

pkg-configにパスを通してインストール。

バージョンが合わないとかで、configureエラー。

ライブラリが足りないからインストールしようとしたら、今度はこのライブラリが足りないというエラー。

そのライブラリをインストールしようとしたら、今度はこのライブラリが足りないというエラー。

atk、pango 、pixman、cairo 、gdk-pixbuf-2.0(今ここ)

、、、そんなことの繰り返し。

コメントを残す

メールアドレスが公開されることはありません。